All web servers now have the ability to use PHP 5.6
If your site is still running an older version of PHP and you wish to upgrade, please contact support for assistance.

Thank you!

Saturday, October 11, 2014







« Back