The auto-installers for Drupal and DotNetNuke have been updated.

Drupal: Version 5.1 was not installing correctly, we have therefore upgraded this to Drupal 5.5

DotNetNuke 4.7: There is known bug with DNN 4.7 preventing users from adding sub-domains as portals. We have edited the code base for DNN 4.7 in our auto-installer to correct this issue for our customers. DotNetNuke stated this will be fixed permanently in DNN 4.8.

Please contact support if you have any questions.



Sunday, December 9, 2007







« Back